<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US"
	prefix="og: https://ogp.me/ns#"  class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: https://ogp.me/ns#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<link rel="shortcut icon" href="https://isismagazine.org.uk/wp-content/uploads/2019/02/alexisislogosquare.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://isismagazine.org.uk/wp-content/uploads/2019/02/alexisislogosquare.jpg" />

<title>The Big Queer Monster | The Isis</title>
<link rel="canonical" href="https://isismagazine.org.uk/2021/08/the-big-queer-monster/" />
<meta property="og:site_name" content="The Isis | Est. 1892" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Big Queer Monster | The Isis" />
<meta property="og:url" content="https://isismagazine.org.uk/2021/08/the-big-queer-monster/" />
<meta property="article:published_time" content="2021-08-27T14:30:25Z" />
<meta property="article:modified_time" content="2021-08-24T18:38:11Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:domain" content="isismagazine.org.uk" />
<meta name="twitter:title" content="The Big Queer Monster | The Isis" />
<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/isismagazine.org.uk\/#website","url":"https:\/\/isismagazine.org.uk\/","name":"The Isis","description":"Est. 1892","publisher":{"@id":"https:\/\/isismagazine.org.uk\/#organization"}},{"@type":"Organization","@id":"https:\/\/isismagazine.org.uk\/#organization","name":"The Isis","url":"https:\/\/isismagazine.org.uk\/"},{"@type":"BreadcrumbList","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/isismagazine.org.uk\/#listItem","position":"1","item":{"@type":"WebPage","@id":"https:\/\/isismagazine.org.uk\/","name":"Home","description":"Est. 1892","url":"https:\/\/isismagazine.org.uk\/"},"nextItem":"https:\/\/isismagazine.org.uk\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/isismagazine.org.uk\/2021\/#listItem","position":"2","item":{"@type":"WebPage","@id":"https:\/\/isismagazine.org.uk\/2021\/","name":"2021","url":"https:\/\/isismagazine.org.uk\/2021\/"},"nextItem":"https:\/\/isismagazine.org.uk\/2021\/08\/#listItem","previousItem":"https:\/\/isismagazine.org.uk\/#listItem"},{"@type":"ListItem","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/#listItem","position":"3","item":{"@type":"WebPage","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/","name":"August","url":"https:\/\/isismagazine.org.uk\/2021\/08\/"},"nextItem":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#listItem","previousItem":"https:\/\/isismagazine.org.uk\/2021\/#listItem"},{"@type":"ListItem","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#listItem","position":"4","item":{"@type":"WebPage","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/","name":"The Big Queer Monster","url":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/"},"previousItem":"https:\/\/isismagazine.org.uk\/2021\/08\/#listItem"}]},{"@type":"Person","@id":"https:\/\/isismagazine.org.uk\/author\/isised\/#author","url":"https:\/\/isismagazine.org.uk\/author\/isised\/","name":"Kiera Johnson"},{"@type":"WebPage","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#webpage","url":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/","name":"The Big Queer Monster | The Isis","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/isismagazine.org.uk\/#website"},"breadcrumb":{"@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#breadcrumblist"},"author":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#author","creator":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#author","image":{"@type":"ImageObject","@id":"https:\/\/isismagazine.org.uk\/#mainImage","url":"https:\/\/isismagazine.org.uk\/wp-content\/uploads\/2021\/08\/LIL_NAS_X_WEBSITE_FINAL.jpeg","width":"2078","height":"1386"},"primaryImageOfPage":{"@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#mainImage"},"datePublished":"2021-08-27T14:30:25+00:00","dateModified":"2021-08-24T18:38:11+00:00"},{"@type":"Article","@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#article","name":"The Big Queer Monster | The Isis","headline":"The Big Queer Monster","author":{"@id":"https:\/\/isismagazine.org.uk\/author\/isised\/#author"},"publisher":{"@id":"https:\/\/isismagazine.org.uk\/#organization"},"datePublished":"2021-08-27T14:30:25+00:00","dateModified":"2021-08-24T18:38:11+00:00","articleSection":"All, Articles, Culture, Essays, celebrity, LGBTQ, Music, Kiera Johnson","mainEntityOfPage":{"@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#webpage"},"isPartOf":{"@id":"https:\/\/isismagazine.org.uk\/2021\/08\/the-big-queer-monster\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/isismagazine.org.uk\/#articleImage","url":"https:\/\/isismagazine.org.uk\/wp-content\/uploads\/2021\/08\/LIL_NAS_X_WEBSITE_FINAL.jpeg","width":"2078","height":"1386"}}]}
		</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Isis &raquo; Feed" href="https://isismagazine.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isis &raquo; Comments Feed" href="https://isismagazine.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isis &raquo; The Big Queer Monster Comments Feed" href="https://isismagazine.org.uk/2021/08/the-big-queer-monster/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-112737459-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-112737459-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-112737459-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/isismagazine.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://isismagazine.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css' href='https://isismagazine.org.uk/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='https://isismagazine.org.uk/wp-content/themes/simplemag/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/isismagazine.org.uk","hash_tracking":"false","ua":"UA-112737459-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://isismagazine.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://isismagazine.org.uk/wp-json/wp/v2/posts/12054" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://isismagazine.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://isismagazine.org.uk/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://isismagazine.org.uk/?p=12054' />
<link rel="alternate" type="application/json+oembed" href="https://isismagazine.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisismagazine.org.uk%2F2021%2F08%2Fthe-big-queer-monster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://isismagazine.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisismagazine.org.uk%2F2021%2F08%2Fthe-big-queer-monster%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" /><meta name="generator" content="Site Kit by Google 1.35.0" /><meta name="google-site-verification" content="bVr_OoFi6iIFmE8fbcXQwpq2X1Mpx6HZoolkgEJgTjg" /><style type="text/css">
.main-menu > ul > li:hover > a {color:#d8d8d8;}.secondary-menu ul > li:hover > a {color:#d8d8d8;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #f9f9f9;}.main-menu > ul > li > .sub-menu{border-top-color:#f9f9f9;}.modern .content-over-image figure:before{opacity:0.0;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #020202;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#f9f9f9;}
.title-with-sep{background:url("https://isismagazine.org.uk/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:300px;}}
/* Custom CSS */
/* not sure what this is */
.entries .hentry .entry-image img:hover {
   opacity: 1;
}

.entry-image {
   opacity: 1 !important;
}

.csstransitions .entries .hentry .entry-image img:hover {
		-webkit-transform:none;
		-moz-transform:none;
		-o-transform:none;
		-ms-transform:none;
		transform:none;
	}

.entries .entry-image [class*="icomoon-camera-retro"] {
   display: none;
}

.single-author .entry-meta .author { display: inline; }

.title-with-sep{background:url("http://s12.postimg.org/esot58b89/10893435_10152943637794293_942583170_n.jpg") repeat-x 0 50%;}

.entry-category a {
color: #ff0000;
}

.entry-date {
color: #ff0000;
}

.entry-category {
color: #ff0000;
}

.vcard {
color: #ff0000;
}
.vcard a {
color: #ff0000;
}

.posts-slider-section .entry-category a {
color: white;
}

.posts-slider-section .entry-date {
color: white;
}

.posts-slider-section .entry-category {
color: white;
}

.ltr .entry-content > p:first-of-type:first-letter {
	padding:0;
	float:none;
	font-size:inherit;
	line-height:inherit;
}

.tagline {
color: black;
}

.hupso-share-buttons img {
display: none;
}

#wpstats {
display: none;
}

masonry-layout img {
width: 330;
height: 466;
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7919156286929496","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><script data-ad-client="ca-pub-7919156286929496" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <style type="text/css" id="wp-custom-css">
			.sidebar {
	display: none;
}

.title-with-sep {
	background: none !important;
}		</style>
<style id="ti_option-dynamic-css" title="dynamic-css" class="redux-options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;font-display:swap;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;font-display:swap;}.main-menu > ul > li{font-size:15px;font-display:swap;}body{font-family:Garamond, serif;font-weight:400;font-style:normal;font-size:17px;font-display:swap;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#f9f9f9;background-repeat:no-repeat;background-position:center top;background-size:inherit;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#000000;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#f9f9f9;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#d8d8d8;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:transparent;}.top-strip .social li a{color:#f9f9f9;}.main-menu,.sticky-active .main-menu-fixed{background-color:#f9f9f9;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#d8d8d8;}.main-menu > ul > li:after{color:transparent;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:1px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#f9f9f9;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#f9f9f9;}.modern .content-over-image figure:before{background-color:#0a0000;}.sidebar{border-top:1px solid #020202;border-bottom:1px solid #020202;border-left:1px solid #020202;border-right:1px solid #020202;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#f9f9f9;}.footer-sidebar{color:transparent;}.footer-sidebar .widget a{color:#000000;}.footer-sidebar .widget a:hover{color:#000000;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style>
</head>
<body class="post-template-default single single-post postid-12054 single-format-standard ltr aa-prefix-isism-" itemscope itemtype="http://schema.org/WebPage">
<div id="pageslide" class="st-menu st-effect">
<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
</div>
<section id="site" class="layout-full">
<div class="site-content">
<header id="masthead" role="banner" class="clearfix with-menu hide-strip" itemscope itemtype="http://schema.org/WPHeader">
<div class="no-print top-strip">
<div class="wrapper clearfix">
<form method="get" id="searchform" action="https://isismagazine.org.uk/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form><ul class="social">
<li><a href="#" class="icomoon-share social-share-link"></a>
<ul><li><a href="https://www.facebook.com/isismagazine/" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/The_Isis/" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/theisismagazine/" class="icomoon-instagram" target="_blank"></a></li> </ul>
</li>
</ul>
<a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
</div>
</div>
<div id="branding" class="animated">
<div class="wrapper">
<div class="header header-default">
<a class="logo" href="https://isismagazine.org.uk/">
<img src="https://isismagazine.org.uk/wp-content/uploads/2019/02/alexisislogohq-2.jpg" alt="The Isis - Est. 1892" width="250" height="169" />
</a>
<span class="tagline" itemprop="description">Est. 1892</span>
</div> </div>
</div>
<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-menu-for-ht19" class="menu"><li id="menu-item-4977" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/about/">About</a></li>
<li id="menu-item-10398" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://isismagazine.org.uk/category/all/">All Posts</a>
<ul class="sub-links">
<li id="menu-item-6993" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/articles/">Articles</a></li>
<li id="menu-item-8552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/isislit/">Fiction</a></li>
<li id="menu-item-10367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/media/">Media</a></li>
<li id="menu-item-8709" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-8956" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/investigations/">Investigations</a></li>
<li id="menu-item-11132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/podcasts/">Podcasts</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/magazine/">Past Magazines</a></li>
<li id="menu-item-8580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/submissions/">Submissions</a></li>
</ul></nav></div></div>
</header>
<main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">
<article id="post-12054" class="post-12054 post type-post status-publish format-standard has-post-thumbnail hentry category-all category-articles category-culture category-essays tag-celebrity tag-lgbtq tag-music byline-kiera-johnson" itemscope itemtype="http://schema.org/Article">
<header class="wrapper entry-header page-header">
<div class="entry-meta">
<span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
<span>By</span>
<a href="https://isismagazine.org.uk/author/isised/" class="url fn n" rel="author" itemprop="url">
<span itemprop="name"><a href="https://isismagazine.org.uk/byline/kiera-johnson/" rel="tag">Kiera Johnson</a></span>
</a>
</span>
<time class="entry-date updated" datetime="2021-08-27T14:30:25+00:00" itemprop="datePublished">August 27, 2021</time> </div>
 <div class="title-with-sep single-title">
<h1 class="entry-title" itemprop="headline">The Big Queer Monster</h1>
</div>
</header>
<div class="entry-media">
<figure class="base-image"><img width="1050" height="700" src="https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-1050x700.jpeg" class="attachment-big-size size-big-size wp-post-image" alt="A cartoon of Lil Nas X with red devil wings and a crown, with flames around him." loading="lazy" itemprop="image" srcset="https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-1050x700.jpeg 1050w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-300x200.jpeg 300w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-1024x683.jpeg 1024w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-768x512.jpeg 768w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-1536x1024.jpeg 1536w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-2048x1366.jpeg 2048w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-330x220.jpeg 330w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-296x197.jpeg 296w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-690x460.jpeg 690w, https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-450x300.jpeg 450w" sizes="(max-width: 1050px) 100vw, 1050px" /></figure> </div>
<div class="wrapper">
<div class="grids">
<div class="grid-8 column-1">
<div class="single-box clearfix entry-content" itemprop="articleBody">
<p class="p1"><span class="s1">For weeks after the release of ‘Montero (Call Me By Your Name)’, Lil Nas X’s Twitter mentions were filled with homophobic slurs and Bible verses. At this point, it’s almost impossible not to have seen the music video for ‘Montero’, or at least the memes of Lil Nas X pole dancing his way down to the gates of hell and giving Satan a lap dance. The sexual content and religious imagery in the music video sparked controversy, and a flurry of articles from detractors and supporters alike have come out in the two months since its release. Yet it is in these discussions of the music video’s aesthetic choices where I think critics are missing the mark. There is a deeper meaning present here beyond mere marketing tactics to court controversy. In light of Lil Nas X’s comments on his internalised homophobia as a young teenager, one such reading emerges. The imagery of ‘Montero’ shows a reclamation of the demonic monstrosity pushed onto LGBTQ+ youth, remoulding homophobic narratives into a source of liberation and power. The conservative backlash to the music video proves one thing clearly – the image of the queer monster, when reclaimed and celebrated by LGBTQ+ artists, is as potent as it is provocative.</span></p>
<p class="p1"><span class="s1">Queerness and monstrosity share a long history. Across centuries and cultures, monsters appear as stand-ins for marginalised groups. Those who do not conform to mainstream culture are demonised, transformed into vampires or werewolves so that <i>we</i> can paint <i>them</i> as enemies and Others. Though this ‘monsterisation’ is applied across all axes of social difference, most commonly it is ethnic, religious, sexual, and gender minorities who are made<span class="Apple-converted-space">  </span>monstrous. And thus, the queer monster is born. The horror genre is notorious for this, because what better shorthand is there for demonstrating a villain’s perversity and depravity than queer-coding? Norman Bates in <i>Psycho</i> (1960) is not monstrous solely because he is a murderer – he also cross-dresses as his mother, adopting her persona in a grotesque misrepresentation of dissociative identity disorder. In the eyes of a straight audience, Bates’ queerness compounds his monstrosity. And while <i>Psycho</i> is not the only horror film to use queer-coding to intensify the fear factor of its villain, the open secret of its lead actor Anthony Perkins’ queerness makes it one of cinema’s more insidious examples.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Whilst the queer monster trope has been used to demonise LGBTQ+ people, there is the inverse tendency for queer audiences to sympathise more with the monster than the supposed protagonists. Dr. Harry M. Benshoff, a professor who writes on queer monstrosity in film, notes that “both the monster and the homosexual are permanent residents of shadowy spaces”. Benshoff speaks only of “the homosexual”, but that same theory applies to the entire LGBTQ+ community, whereby identification with the monster is the natural result of a marginalised existence. We see ourselves reflected in the monster because we recognise the pain of being ostracised for our uncontrollable differences. So, while straight writers and directors might use queerness and even queer actors solely to denote the monstrous villain (as with Anthony Perkins in <i>Psycho</i>), queer artists offer alternative interpretations of queer monstrosity. With this comes a growing trend of sympathy for the monster in fiction, from films like <i>Edward Scissorhands</i> (1990) and <i>Shrek</i> (2001) to TV shows like <i>In the Flesh</i> (2013-14) and <i>Black Sails</i> (2014-17). No longer typecast as the villain, the monster becomes the protagonist.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">In my opinion, the appeal of the monster protagonist for LGBTQ+ audiences comes from its defiant rejection of the society that seeks to wipe it out – unapologetic and unashamed in its difference from the mainstream. Where some LGBTQ+ works like <i>Love, Simon</i> speak to a straight audience to the tune of ‘we’re just like you’, art with monstrous imagery like ‘Montero’<i> </i>addresses queer audiences directly. Queer monster narratives tend to have more limited viewership than their more conventional counterparts, but their message is no less potent for this. Positioning the queer monster as the protagonist, in projects helmed by queer creatives, allows the marginalised individual to define themselves on their own terms. In contrast to films that rely on homophobic stereotypes to create monstrous queer-coded villains, works with queer monster protagonists offer a first-hand vision of life from the margins. The monster-as-protagonist forces us to reconsider which narrative we want to listen to – the tired stereotypes that demonise the LGBTQ+ community, or the personal testimony of queer artists themselves?</span></p>
<p class="p1"><span class="s1">‘Montero’ inherits this trope of the queer monster protagonist and brings it into the mainstream. Lil Nas X has been open about his internalised homophobia as a teenager – his Christian upbringing made him ashamed of his sexuality, and he used to pray for his queerness to be just a phase. “I never wanted to be gay,” he said in an interview with Jamal Jordan for GQ. “I even thought, ‘If I have these feelings, it’s just a test. A temporary test. It’s going to go away. God is just tempting me’.” Lil Nas X clarified his personal links with ‘Montero’ in a letter to his fourteen-year-old self he posted on Twitter the day the video dropped, and his past self-hatred informs the powerful combination of religious imagery and demonic monstrosity in the music video’s aesthetics. In perhaps the most infamous sequence of the video, Lil Nas X ascends towards an angel ready to welcome him to heaven. But a pole suddenly appears behind him. Nas chooses to pole dance to hell, down towards the eternal damnation that young queer individuals are threatened with. We witness Nas reclaiming the narrative of his own sexuality, deciding for himself what his queerness represents. He chooses liberation from judgement – Nas goes to hell on his own terms, rather than because others have condemned him to it. With that liberation comes the freedom to be exactly who he wants. After seducing Satan with a lap dance, Nas snaps Satan’s neck and removes his horns, placing them on his own head. Eyes glowing bright and wings flared out behind him, the music video ends on this powerful image of Lil Nas X, transformed and triumphant.</span></p>
<p class="p1"><span class="s1">The responses have been varied, to say the least. As the negative backlash has been detailed elsewhere, my focus here is the response from LGBTQ+ audiences. For both long-term fans and newer queer listeners, the significance of ‘Montero’ is hard to overstate. Religious homophobia is sadly still common, and the music video not only reflects the trauma that comes with this type of upbringing, but also provides a comforting counterpoint in its embrace of queer monstrosity. Benshoff’s aforementioned argument that monsters and marginalised queer people dwell together in “shadowy spaces” seems to ring true in Lil Nas X’s creation.<span class="Apple-converted-space">  </span>‘Montero’ takes this idea and runs with it, showing the power and potential that come through celebrating the ties between queerness and monstrosity – even hell itself can be transformed when it is re-framed through the lens of queer monstrosity. With the 30 second clip of Lil Nas X pole dancing his way down to hell, the bite is taken out of the barb that ‘all queer people go to hell’. Religious homophobia is defanged, made impotent, and for Nas’ older and younger fans alike, this could be lifesaving.</span></p>
<p class="p1"><span class="s1">The demonic transformation of Nas at the end of ‘Montero’ suggests that the best way to shake off the shame caused by internalised homophobia is to embrace queer monstrosity. In the week immediately following the video’s release, Nas’ Twitter mentions were flooded with people saying they’d never seen anything like ‘Montero’ before, “thank you” appearing over and over again. Evidently the video’s message hit its mark. One tweet, thanking Lil Nas X for his representation of “alternative Black queerness in mainstream” music, raises another point about ‘Montero’: the video constitutes a major step forward for the self-representation of Black queer artists. As Jamal Jordan writes in Lil Nas X’s GQ interview: “Here’s a young gay Black man, doing whatever the fuck he wants, and losing absolutely nothing for it. It was something I, like so many other LGBT Black people, have always wanted to see.” The intersections of Nas’ identity make his portrayal of queer monstrosity even more meaningful. The impact of this representation for Black LGBTQ+ audiences is compounded when you consider the reach of Lil Nas X’s work. The viewership of ‘Montero’ alone far exceeds most mainstream queer music. As of writing this, 233m people have watched Lil Nas X sing on YouTube about having sex with men, explicitly and without shame. ‘Montero’ is one of the most ground-breaking depictions of the monster in queer art in years, and this is due as much to the sheer immensity of the video’s reach as it is to the work’s central message of radical self-acceptance.</span></p>
<p class="p1"><span class="s1">This music video showed far more clearly what my dissertation, submitted the same day ‘Montero’ came out, spent 15,000 words trying to argue: we are worth more than what is said about us by homophobic, transphobic bigots – and even if we are monsters to them, so what? There’s freedom in embracing monstrosity, in reclaiming the narrative to define ourselves in our own terms. Where in the past, queer artists and actors had to work within hateful stereotypes, there is now space for different approaches to queer monstrosity: art <i>by</i> queer people, <i>for</i> queer people. Artists like Lil Nas X transform the “shadowy spaces” where we dwell with monsters into places of joy and liberation. The aesthetics of ‘Montero’, written off by some critics as a savvy marketing tactic, become more poignant in light of this history of queer monstrosity reclaimed and celebrated by LGBTQ+ audiences.</span></p>
<p class="p1"><span class="s1">Lil Nas X is more than self-aware of the significance of ‘Montero’ on this point. In the letter to his fourteen-year-old self, he writes: “I know we promised to die with the secret, but this will open doors for many other queer people to simply exist. You see, this is very scary for me, people will be angry, they will say I am pushing an agenda. But the truth is, I am. The agenda to make people stay the fuck out of other people’s lives and stop dictating who they should be.” The demonic monster we see at the end of ‘Montero’, triumphant in his hellish transformation, offers us a new form of queerness that revels in uncompromising difference from the straight mainstream: a queer sexuality that can’t, and won’t, be repressed any longer.■ </span></p>
<p class="p1"><span class="s1">Harry M. Benshoff, Monsters in the Closet: Homosexuality and the Horror Film (1997).</span></p>
<p class="p1"><span class="s1">James Somerton, Monsters in the Closet – A History of LGBT Representation in Horror Cinema (2018). https://www.youtube.com/watch?v=4zPCM14-SCQ</span></p>
<p class="p1"><span class="s1">Michael Elias, “Queer Monsters: The Importance of Monstrosity in Queer Storytelling” (2020).  https://thewrangler.org/2020/06/18/queer-monsters/ </span></p>
<p class="p1"><span class="s1">Jamal Jordan, “Lil Nas X: ‘At first I felt a sense of responsibility. But now I just don&#8217;t care’” (2021). https://www.gq-magazine.co.uk/culture/article/lil-nas-x-interview-2021</span></p>
<p class="p1"><span class="s1">Ira Madison III, “Lil Nas X is here to prove you wrong” (2021). https://ew.com/music/lil-nas-x-montero-pride-cover-story/</span></p>
<p><em>Words by Kiera Johnson. Artwork by Natalie Hytiroglou</em></p>
</div>
<div class="clearfix single-box social-box social-minimal">
<h3 class="title">Share on</h3>
<ul>
<li class="share-facebook">
<a href="https://www.facebook.com/sharer.php?u=https://isismagazine.org.uk/2021/08/the-big-queer-monster/&amp;t=The Big Queer Monster" target="blank">
<i class="icomoon-facebook"></i>
Facebook </a>
</li>
<li class="share-twitter">
<a href="https://twitter.com/intent/tweet?original_referer=https://isismagazine.org.uk/2021/08/the-big-queer-monster/&amp;text=The Big Queer Monster&amp;tw_p=tweetbutton&amp;url=https://isismagazine.org.uk/2021/08/the-big-queer-monster/&amp;via=The_ISIS" target="_blank">
<i class="icomoon-twitter"></i>
Twitter </a>
</li>
<li class="share-pinterest">
<a href="//pinterest.com/pin/create/button/?url=https://isismagazine.org.uk/2021/08/the-big-queer-monster/&amp;media=https://isismagazine.org.uk/wp-content/uploads/2021/08/LIL_NAS_X_WEBSITE_FINAL-1024x683.jpeg&amp;description=The Big Queer Monster" target="_blank">
<i class="icomoon-pinterest"></i>
Pinterest </a>
</li>
<li class="share-gplus">
<a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://isismagazine.org.uk/2021/08/the-big-queer-monster/" target="_blank">
<i class="icomoon-google-plus"></i>
Google + </a>
</li>
<li class="share-linkedin">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://isismagazine.org.uk/2021/08/the-big-queer-monster/&amp;title=The Big Queer Monster&amp;source=The Isis">
<i class="icomoon-linkedin"></i>
LinkedIn </a>
</li>
 <li class="share-mail">
<a href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a533a060b4e2c07094e3f1b0b0b1c4e2301001d1a0b1c480f031e550c010a1753061a1a1e1d544141071d071d030f090f1407000b40011c09401b05415c5e5c5f415e56411a060b430c0709431f1b0b0b1c430301001d1a0b1c41">
<i class="icomoon-envelope"></i>
Email </a>
</li>
</ul>
</div>
<div class="single-box related-posts">
<h3 class="title">You may also like</h3>
<div class="grids entries">
<div class="carousel">
<div class="item">
<figure class="entry-image">
<a href="https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-steven-sater/">
<img width="296" height="197" src="https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-296x197.png" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-296x197.png 296w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-300x200.png 300w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-1024x682.png 1024w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-768x512.png 768w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-1536x1024.png 1536w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-330x220.png 330w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-690x460.png 690w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-1050x700.png 1050w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover-450x300.png 450w, https://isismagazine.org.uk/wp-content/uploads/2021/03/Steven_Sater__Cover.png 2000w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-steven-sater/">The Isis Podcasts: In conversation with Steven Sater</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://isismagazine.org.uk/2020/06/out-of-bounds-playlist/">
<img width="296" height="197" src="https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-296x197.jpg 296w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-300x200.jpg 300w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-768x512.jpg 768w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-1024x682.jpg 1024w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-330x220.jpg 330w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-690x460.jpg 690w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-1050x700.jpg 1050w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-450x300.jpg 450w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic-600x400.jpg 600w, https://isismagazine.org.uk/wp-content/uploads/2020/06/podcast-pic.jpg 1280w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://isismagazine.org.uk/2020/06/out-of-bounds-playlist/">Out Of Bounds Playlist</a>
</h4>
</header>
</div>
<div class="item">
<figure class="entry-image">
<a href="https://isismagazine.org.uk/2019/11/the-politics-of-urban-music/">
<img width="296" height="197" src="https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-296x197.jpg 296w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-300x200.jpg 300w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-768x512.jpg 768w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-1024x683.jpg 1024w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-330x220.jpg 330w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-690x460.jpg 690w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-1050x700.jpg 1050w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-450x300.jpg 450w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n-600x400.jpg 600w, https://isismagazine.org.uk/wp-content/uploads/2019/11/74634401_432361884346742_966383013287952384_n.jpg 1600w" sizes="(max-width: 296px) 100vw, 296px" /> </a>
</figure>
<header class="entry-header">
<h4>
<a href="https://isismagazine.org.uk/2019/11/the-politics-of-urban-music/">Urban Prophets <br /><span style='font-size: 18px;'>The Politics of Urban Music</span></a>
</h4>
</header>
</div>
</div>
</div>
<a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
<a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
</div>
</div>
<div class="grid-4 column-2">
<aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
</aside>
</div> </div>
</div>
</article>
</main>
<footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="footer-sidebar">
<div id="supplementary" class="wrapper clearfix columns col-1">
<div class="widget-area widget-area-1" role="complementary">
<div id="search-12" class="widget widget_search"><h3>Search All Posts</h3>
<form method="get" id="searchform" action="https://isismagazine.org.uk/" role="search">
<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
<button type="submit">
<i class="icomoon-search"></i>
</button>
</form></div> </div>
</div>
</div>
<div class="copyright">
<div class="wrapper">
<div class="grids">
<div class="grid-10">
© OSPL. All rights reserved. </div>
<div class="grid-2">
<a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
</div>
</div>
</div>
</div>
</footer>
</div>
</section>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://isismagazine.org.uk/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>