<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>The Isis Podcasts: In Conversation with Ione Gamble | The Isis</title>
<link rel="shortcut icon" href="https://cdn.isismagazine.org.uk/wp-content/uploads/2019/02/15205752/alexisislogosquare.jpg" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.isismagazine.org.uk/wp-content/uploads/2019/02/15205752/alexisislogosquare.jpg" />


<!-- All In One SEO Pack 3.6.2[353,422] -->
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://isismagazine.org.uk/#organization","url":"https://isismagazine.org.uk/","name":"The Isis","sameAs":[]},{"@type":"WebSite","@id":"https://isismagazine.org.uk/#website","url":"https://isismagazine.org.uk/","name":"The Isis","publisher":{"@id":"https://isismagazine.org.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://isismagazine.org.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#webpage","url":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/","inLanguage":"en-US","name":"The Isis Podcasts: In Conversation with Ione Gamble","isPartOf":{"@id":"https://isismagazine.org.uk/#website"},"breadcrumb":{"@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#primaryimage","url":"https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1.png","width":2000,"height":1333},"primaryImageOfPage":{"@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#primaryimage"},"datePublished":"2021-03-18T13:55:25+00:00","dateModified":"2021-03-18T13:55:25+00:00"},{"@type":"Article","@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#article","isPartOf":{"@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#webpage"},"author":{"@id":"https://isismagazine.org.uk/author/isised/#author"},"headline":"The Isis Podcasts: In Conversation with Ione Gamble","datePublished":"2021-03-18T13:55:25+00:00","dateModified":"2021-03-18T13:55:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#webpage"},"publisher":{"@id":"https://isismagazine.org.uk/#organization"},"articleSection":"Uncategorized, feminism, Podcast, zine","image":{"@type":"ImageObject","@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#primaryimage","url":"https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1.png","width":2000,"height":1333}},{"@type":"Person","@id":"https://isismagazine.org.uk/author/isised/#author","name":"isised","sameAs":[]},{"@type":"BreadcrumbList","@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://isismagazine.org.uk/","url":"https://isismagazine.org.uk/","name":"The Isis"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/","url":"https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/","name":"The Isis Podcasts: In Conversation with Ione Gamble"}}]}]}</script>
<link rel="canonical" href="https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Isis &raquo; Feed" href="https://isismagazine.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isis &raquo; Comments Feed" href="https://isismagazine.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isis &raquo; The Isis Podcasts: In Conversation with Ione Gamble Comments Feed" href="https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-112737459-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-112737459-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/isismagazine.org.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://isismagazine.org.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://isismagazine.org.uk/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://isismagazine.org.uk/wp-content/themes/simplemag/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://isismagazine.org.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9.1' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/isismagazine.org.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://isismagazine.org.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://isismagazine.org.uk/wp-json/wp/v2/posts/11733" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://isismagazine.org.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://isismagazine.org.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p18F0E-33f' />
<link rel="alternate" type="application/json+oembed" href="https://isismagazine.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisismagazine.org.uk%2F2021%2F03%2Fthe-isis-podcasts-in-conversation-with-ione-gamble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://isismagazine.org.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisismagazine.org.uk%2F2021%2F03%2Fthe-isis-podcasts-in-conversation-with-ione-gamble%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-04LKCRD6K2"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-04LKCRD6K2');
		</script>

	<meta name="google-site-verification" content="bVr_OoFi6iIFmE8fbcXQwpq2X1Mpx6HZoolkgEJgTjg" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type="text/css">
.main-menu > ul > li:hover > a {color:#d8d8d8;}.secondary-menu ul > li:hover > a {color:#d8d8d8;}.main-menu > ul > .link-arrow > a:after{border-color:transparent transparent #f9f9f9;}.main-menu > ul > li > .sub-menu{border-top-color:#f9f9f9;}.modern .content-over-image figure:before{opacity:0.0;}.top-strip #searchform input, .top-strip #searchform button{color:#ffffff}.modern .content-over-image:hover figure:before{opacity:0.7;}.main-menu .sub-menu .sub-links a:after{background-color:#ffffff}.sidebar .widget{border-bottom:1px solid #020202;}.footer-sidebar .widget_rss li:after,.footer-sidebar .widget_pages li a:after,.footer-sidebar .widget_nav_menu li a:after,.footer-sidebar .widget_categories ul li:after, .footer-sidebar .widget_recent_entries li:after,.footer-sidebar .widget_recent_comments li:after{background-color:#000000;}.footer-sidebar .widget_ti_latest_comments .comment-text:after{border-bottom-color:#242628;}.footer-sidebar .widget_ti_latest_comments .comment-text:before{border-bottom-color:#585b61;}.footer-sidebar .widget_ti_latest_comments .comment-text{border-color:#585b61;}
.sub-menu-columns .sub-menu .sub-links > .menu-item-has-children > a {color:#f9f9f9;}
.title-with-sep{background:url("https://isismagazine.org.uk/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 751px) {#gallery-carousel,#gallery-carousel .gallery-item{height:300px;}}
/* Custom CSS */
/* not sure what this is */
.entries .hentry .entry-image img:hover {
   opacity: 1;
}

.entry-image {
   opacity: 1 !important;
}

.csstransitions .entries .hentry .entry-image img:hover {
		-webkit-transform:none;
		-moz-transform:none;
		-o-transform:none;
		-ms-transform:none;
		transform:none;
	}

.entries .entry-image [class*="icomoon-camera-retro"] {
   display: none;
}

.single-author .entry-meta .author { display: inline; }

.title-with-sep{background:url("http://s12.postimg.org/esot58b89/10893435_10152943637794293_942583170_n.jpg") repeat-x 0 50%;}

.entry-category a {
color: #ff0000;
}

.entry-date {
color: #ff0000;
}

.entry-category {
color: #ff0000;
}

.vcard {
color: #ff0000;
}
.vcard a {
color: #ff0000;
}

.posts-slider-section .entry-category a {
color: white;
}

.posts-slider-section .entry-date {
color: white;
}

.posts-slider-section .entry-category {
color: white;
}

.ltr .entry-content > p:first-of-type:first-letter {
	padding:0;
	float:none;
	font-size:inherit;
	line-height:inherit;
}

.tagline {
color: black;
}

.hupso-share-buttons img {
display: none;
}

#wpstats {
display: none;
}

masonry-layout img {
width: 330;
height: 466;
}</style>
			<style type="text/css" id="wp-custom-css">
				.sidebar {
	display: none;
}

.title-with-sep {
	background: none !important;
}			</style>
		<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .main-menu a, .secondary-menu a, .widget_pages, .widget_categories, .widget_nav_menu, .tagline, .sub-title, .entry-meta, .entry-note, .read-more, #submit, .ltr .single .entry-content > p:first-of-type:first-letter, input#s, .single-author-box .vcard, .comment-author, .comment-meta, .comment-reply-link, #respond label, .copyright, #wp-calendar tbody, .latest-reviews i, .score-box .total{font-family:Arial, Helvetica, sans-serif;font-weight:700;font-style:normal;}.title-with-sep, .title-with-bg, .classic-layout .entry-title, .posts-slider .entry-title{font-size:35px;}.main-menu > ul > li{font-size:15px;}body{font-family:Garamond, serif;font-weight:400;font-style:normal;font-size:17px;}body, .site-content, .layout-full .title-with-sep .title, .layout-full .title-with-sep .entry-title{background-color:#f9f9f9;background-repeat:no-repeat;background-size:inherit;background-position:center top;}.entry-image, .paging-navigation .current, .link-pages span, .score-line span, .entry-breakdown .item .score-line, .widget_ti_most_commented span, .all-news-link .read-more{background-color:#000000;}.paging-navigation .current, .widget span i, .score-line span i, .all-news-link .read-more{color:#000000;}#masthead, .main-menu-fixed{background-color:#f9f9f9;}.top-strip, .secondary-menu .sub-menu, .top-strip #searchform input[type="text"], .top-strip .social li ul{background-color:#000000;}.secondary-menu a{color:#ffffff;}.secondary-menu a:hover{color:#d8d8d8;}.secondary-menu li, .top-strip #searchform input[type="text"]{border-color:transparent;}.top-strip .social li a{color:#f9f9f9;}.main-menu,.sticky-active .main-menu-fixed{background-color:#f9f9f9;}.main-menu > ul > li > a{color:#000;}.main-menu > ul > li > a:hover{color:#d8d8d8;}.main-menu > ul > li:after{color:transparent;}.main-menu{border-top:1px solid #000;}.main-menu{border-bottom:1px solid #000;}.main-menu .sub-menu,.main-menu .sub-menu-two-columns .sub-menu:before{background-color:#000000;}.sub-links li a{color:#ffffff;}.sub-links li a:hover{color:#f9f9f9;}.main-menu .sub-menu .sub-links a:after{background-color:#1e1e1e;}.main-menu .sub-menu:after{background-color:#242628;}.sub-posts li a{color:#ffffff;}.sub-posts li a:hover{color:#f9f9f9;}.modern .content-over-image figure:before{background-color:#0a0000;}.sidebar{border-top:1px solid #020202;border-bottom:1px solid #020202;border-left:1px solid #020202;border-right:1px solid #020202;}.slide-dock{background-color:#ffffff;}.slide-dock h3, .slide-dock a, .slide-dock p{color:#000000;}.footer-sidebar, .widget_ti_most_commented li a{background-color:#242628;}.footer-sidebar .widget h3{color:#f9f9f9;}.footer-sidebar{color:transparent;}.footer-sidebar .widget a{color:#000000;}.footer-sidebar .widget a:hover{color:#000000;}.widget-area-2, .widget-area-3, .footer-sidebar .widget{border-top:1px dotted #585b61;border-bottom:1px dotted #585b61;border-left:1px dotted #585b61;border-right:1px dotted #585b61;}.copyright{background-color:#000000;}.copyright, .copyright a{color:#ffffff;}</style>



















































</head>

<body class="post-template-default single single-post postid-11733 single-format-standard ltr" itemscope itemtype="http://schema.org/WebPage">

    <div id="pageslide" class="st-menu st-effect">
    	<a href="#" id="close-pageslide"><i class="icomoon-remove-sign"></i></a>
    </div><!-- Sidebar in Mobile View -->
    
	    <section id="site" class="layout-full">
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix with-menu hide-strip" itemscope itemtype="http://schema.org/WPHeader">
                
                <div class="no-print top-strip">
                    <div class="wrapper clearfix">
            
                        
<form method="get" id="searchform" action="https://isismagazine.org.uk/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://www.facebook.com/isismagazine/" class="icomoon-facebook" target="_blank"></a></li><li><a href="https://twitter.com/The_Isis/" class="icomoon-twitter" target="_blank"></a></li><li><a href="https://www.instagram.com/theisismagazine/" class="icomoon-instagram" target="_blank"></a></li>		</ul>
		</li>
	</ul>                        
                        <a href="#" id="open-pageslide" data-effect="st-effect"><i class="icomoon-menu"></i></a>
                        
                                            </div><!-- .wrapper -->
                </div><!-- .top-strip -->
                
                
                <div id="branding" class="animated">
                    <div class="wrapper">
                    
<div class="header header-default">
    <a class="logo" href="https://isismagazine.org.uk/">
        <img src="https://cdn.isismagazine.org.uk/wp-content/uploads/2019/02/15205728/alexisislogohq-2.jpg" alt="The Isis - Est. 1892" width="250" height="169" />
    </a><!-- Logo -->
    
        <span class="tagline" itemprop="description">Est. 1892</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                
				<div class="no-print animated main-menu-container"><div class="main-menu-fixed"><nav class="wrapper main-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-menu-for-ht19" class="menu"><li id="menu-item-4977" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/about-3/">About</a></li>
<li id="menu-item-10398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://isismagazine.org.uk/category/all/">All Posts</a>
<ul class="sub-links">
	<li id="menu-item-6993" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/articles/">Articles</a></li>
	<li id="menu-item-8552" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/isislit/">Fiction</a></li>
	<li id="menu-item-10367" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/media/">Media</a></li>
	<li id="menu-item-8709" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-8956" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/investigations/">Investigations</a></li>
<li id="menu-item-11132" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/podcasts/">Podcasts</a></li>
<li id="menu-item-4981" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://isismagazine.org.uk/category/magazine/">Past Magazines</a></li>
<li id="menu-item-8580" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://isismagazine.org.uk/submissions/">Submissions</a></li>
</ul></nav></div></div>            
            </header><!-- #masthead -->



























































    <main id="content" class="clearfix animated" role="main" itemprop="mainContentOfPage" itemscope itemtype="http://schema.org/Blog">

    
        <article id="post-11733" class="post-11733 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-feminism tag-podcast tag-zine" itemscope itemtype="http://schema.org/Article">

            <header class="wrapper entry-header page-header">
                <div class="entry-meta">
                                            <span class="vcard author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
                            <span>By</span>
                            <a href="https://isismagazine.org.uk/author/isised/" class="url fn n" rel="author" itemprop="url">
                                <span itemprop="name">isised</span>
                            </a>
                        </span>
                                        <time class="entry-date updated" datetime="2021-03-18T13:55:25+00:00" itemprop="datePublished">March 18, 2021</time>                </div>
                
                <div class="title-with-sep single-title">
                    <h1 class="entry-title" itemprop="headline">The Isis Podcasts: In Conversation with Ione Gamble</h1>
                </div>
            </header>

                            <div class="entry-media">
                    <figure class="base-image"><img width="1050" height="700" src="https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-1050x700.png" class="attachment-big-size size-big-size wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-1050x700.png 1050w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-300x200.png 300w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-1024x682.png 1024w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-768x512.png 768w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-1536x1024.png 1536w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-330x220.png 330w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-296x197.png 296w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-690x460.png 690w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-450x300.png 450w, https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1.png 2000w" sizes="(max-width: 1050px) 100vw, 1050px" /></figure>                </div>
                

            <div class="wrapper">

                                <div class="grids">
                    <div class="grid-8 column-1">
                
                    
                    
                    
                    <div class="single-box clearfix entry-content" itemprop="articleBody">
                        <div class=" css-1owrxm0">
<div class="css-kfk5lh">
<div class="css-qf46r9">
<div>
<p>Join us in conversation with Ione Gamble, founding Editor-in-Chief of Polyester, an intersectional feminist zine. She has written for Vice, Noisey, Dazed, and been named one of the most exciting new editors shaping the future of magazines by i-D magazine. We talk about the London zine scene, Tumblr, pop culture and more.</p>
</div>
<p>Hosted by Nat Cheung and Issey Gladston.</p>
</div>
<p>Listen on <a href="https://open.spotify.com/episode/5OfcvpFsGQHwEIDZj7XDE9?si=JcNEOwrNSlKX_rLedEb3OQ">Spotify</a>.</p>
</div>
</div>
                                            </div><!-- .entry-content -->

                    
<div class="clearfix single-box social-box social-minimal">
	<h3 class="title">Share on</h3>
    <ul>
        <li class="share-facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/&amp;t=The Isis Podcasts: In Conversation with Ione Gamble" target="blank">
                <i class="icomoon-facebook"></i>
                Facebook            </a>
        </li>
        <li class="share-twitter">
            <a href="https://twitter.com/intent/tweet?original_referer=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/&amp;text=The Isis Podcasts: In Conversation with Ione Gamble&amp;tw_p=tweetbutton&amp;url=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/&amp;via=The_ISIS" target="_blank">
				<i class="icomoon-twitter"></i>
				Twitter            </a>
        </li>
        <li class="share-pinterest">
                        <a href="//pinterest.com/pin/create/button/?url=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/&amp;media=https://cdn.isismagazine.org.uk/wp-content/uploads/2021/03/18114540/ione-1-1024x682.png&amp;description=The Isis Podcasts: In Conversation with Ione Gamble" target="_blank">
				<i class="icomoon-pinterest"></i>
				Pinterest            </a>
        </li>
        <li class="share-gplus">
            <a href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/" target="_blank">
				<i class="icomoon-google-plus"></i>
				Google +            </a>
        </li>
        <li class="share-linkedin">
            <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/&amp;title=The Isis Podcasts: In Conversation with Ione Gamble&amp;source=The Isis">
                <i class="icomoon-linkedin"></i>
                LinkedIn            </a>
       </li>
        <li class="share-mail">
            <a href="mailto:?subject=The Isis Podcasts: In Conversation with Ione Gamble&amp;body=https://isismagazine.org.uk/2021/03/the-isis-podcasts-in-conversation-with-ione-gamble/">
            	<i class="icomoon-envelope"></i>
				Email            </a>
       </li>
    </ul>
</div><!-- social-box -->
                    

                    

                    	
    <div class="single-box related-posts">
    
        <h3 class="title">You may also like</h3>
    
        <div class="grids entries">
            <div class="carousel">
            
            		
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://isismagazine.org.uk/2020/06/the-isis-podcasts-investigative-journalism/">
							<img width="296" height="197" src="https://cdn.isismagazine.org.uk/wp-content/uploads/2020/06/15205030/96853269_262151104973428_5002275266358149120_n-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.isismagazine.org.uk/wp-content/uploads/2020/06/15205030/96853269_262151104973428_5002275266358149120_n-296x197.jpg 296w, https://cdn.isismagazine.org.uk/wp-content/uploads/2020/06/15205030/96853269_262151104973428_5002275266358149120_n-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://isismagazine.org.uk/2020/06/the-isis-podcasts-investigative-journalism/">The Isis Podcasts: Investigative Journalism</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://isismagazine.org.uk/2020/06/the-isis-podcasts-visual-art/">
							<img width="296" height="197" src="https://cdn.isismagazine.org.uk/wp-content/uploads/2020/06/15205024/art-panel-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.isismagazine.org.uk/wp-content/uploads/2020/06/15205024/art-panel-296x197.jpg 296w, https://cdn.isismagazine.org.uk/wp-content/uploads/2020/06/15205024/art-panel-330x220.jpg 330w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://isismagazine.org.uk/2020/06/the-isis-podcasts-visual-art/">The Isis Podcasts: Visual Art</a>
						  </h4>
					  </header>
				</div>
			
						
				<div class="item">
					  <figure class="entry-image">
						  <a href="https://isismagazine.org.uk/2019/12/conversations-with-involuntary-celibates/">
							<img width="296" height="197" src="https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-296x197.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" loading="lazy" srcset="https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-296x197.jpg 296w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-300x200.jpg 300w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-768x512.jpg 768w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-1024x683.jpg 1024w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-330x220.jpg 330w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-690x460.jpg 690w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-1050x700.jpg 1050w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-450x300.jpg 450w, https://cdn.isismagazine.org.uk/wp-content/uploads/2019/12/15205144/incels-cover-art-600x400.jpg 600w" sizes="(max-width: 296px) 100vw, 296px" />						  </a>
					  </figure>
					  <header class="entry-header">
						  <h4>
							  <a href="https://isismagazine.org.uk/2019/12/conversations-with-involuntary-celibates/">Misery Loves Company <br /><span style='font-size: 18px;'>Conversations with Involuntary Celibates</span></a>
						  </h4>
					  </header>
				</div>
			
				            
            	            
                        
            </div>
         </div>
        <a class="prev carousel-nav" href="#"><i class="icomoon-chevron-left"></i></a>
        <a class="next carousel-nav" href="#"><i class="icomoon-chevron-right"></i></a>
         
    </div><!-- .single-box .related-posts -->





                                        </div><!-- .grid-8 -->

                    <div class="grid-4 column-2">
    <aside class="sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
            </aside><!-- .sidebar -->
</div>                </div><!-- .grids -->
                
            </div><!-- .wrapper -->

        </article>

    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print animated" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

        	
            
<div class="footer-sidebar">
    <div id="supplementary" class="wrapper clearfix columns col-1">
                <div class="widget-area widget-area-1" role="complementary">
            <div id="search-12" class="widget widget_search"><h3>Search All Posts</h3>
<form method="get" id="searchform" action="https://isismagazine.org.uk/" role="search">
	<input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
    <button type="submit">
    	<i class="icomoon-search"></i>
    </button>
</form></div>        </div><!-- #first .widget-area -->
            
            
            </div><!-- #supplementary -->
</div>
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            © OSPL. All rights reserved.                        </div>
                        <div class="grid-2">
                            <a href="#" class="back-top">Back to top <i class="icomoon-chevron-up"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202111' id='devicepx-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/themes/simplemag/js/jquery.caroufredsel.js?ver=6.2.1' id='caroufredsel-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0' id='ti-assets-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0' id='ti-custom-js'></script>
<script type='text/javascript' src='https://isismagazine.org.uk/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202111.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'16840604',post:'11733',tz:'0',srv:'isismagazine.org.uk'} ]);
	_stq.push([ 'clickTrackerInit', '16840604', '11733' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>